<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="ac" />
<meta name="branch:deeplink:freq_site_market" content="dallas" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.kjkkfm.radio.com/general/kjkk_310x100.png" />
<meta name="branch:deeplink:station_name" content="100.3 Jack FM" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<link rel="shortcut icon" href="https://jackontheweb.radio.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:station_id" content="321" />
<meta name="description" content="The couple had been engaged for over a year." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.kjkkfm.radio.com/sipa_22793869%20%281280x850%29.jpg" />
<link rel="canonical" href="https://jackontheweb.radio.com/blogs/billy-kidd/john-cena-and-nikki-bella-split-after-six-years-together" />
<link rel="shortlink" href="https://jackontheweb.radio.com/node/11866" />
<meta property="og:site_name" content="100.3 Jack FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://jackontheweb.radio.com/blogs/billy-kidd/john-cena-and-nikki-bella-split-after-six-years-together" />
<meta property="og:title" content="John Cena and Nikki Bella Split After Six Years Together" />
<meta property="og:updated_time" content="2018-04-16T10:52:06-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.kjkkfm.radio.com/sipa_22793869%20%281280x850%29.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JackFMDFW" />
<meta name="twitter:title" content="John Cena and Nikki Bella Split After Six Years Together" />
<meta name="twitter:description" content="The couple had been engaged for over a year." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.kjkkfm.radio.com/sipa_22793869%20%281280x850%29.jpg" />
<meta property="article:author" content="https://facebook.com/JackFMDFW" />
<meta property="article:author" content="https://facebook.com/JackFMDFW" />
<meta property="article:published_time" content="2018-04-16T10:51:34-0500" />
<meta name="cXenseParse:author" content="Billy Kidd" />
<meta name="cXenseParse:recs:category" content="Billy Kidd/Blogs/Entertainment/Features/Headlines/Latest Headlines/Movies &amp; TV/News/Shows/Trending/John Cena/Nikki Bella/engaged/break up/Wrestlemania/Quits" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="KJKK-FM" />
  <title>John Cena and Nikki Bella Split After Six Years Together | 100.3 Jack FM</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://jackontheweb.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://jackontheweb.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://jackontheweb.radio.com/modules/system/system.base.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/system/system.menus.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/system/system.messages.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/system/system.theme.css?p74lk7");
</style>
<style type="text/css" media="all">
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/date/date_api/date.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/field/theme/field.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/node/node.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/search/search.css?p74lk7");
@import url("https://jackontheweb.radio.com/modules/user/user.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/extlink/extlink.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/views/css/views.css?p74lk7");
</style>
<style type="text/css" media="all">
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p74lk7");
@import url("https://jackontheweb.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?p74lk7");
</style>
<style type="text/css" media="all">
@import url("https://jackontheweb.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/red-monza--blue-torea-bay--blue-deep-cove--white/style.css?p74lk7");
</style>
  <script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/misc/drupal.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400_")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/DAL.MUSIC.KJKKFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50_")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://jackontheweb.radio.com/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/extlink/extlink.js?p74lk7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "dallas");
  googletag.pubads().setTargeting("station", "kjkkfm");
  googletag.pubads().setTargeting("genre", "ac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", "article");
  googletag.pubads().setTargeting("tag", "billy-kidd");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("tag", "entertainment");
  googletag.pubads().setTargeting("author", "billy-kidd");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("blog", "billy-kidd");
  googletag.pubads().setTargeting("pid", "blogs_billy-kidd_john-cena-and-nikki-bel");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/libraries/jstorage/jstorage.min.js?p74lk7"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/views/js/base.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?p74lk7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-10", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_taboola/scripts/freq_taboola_head.js?p74lk7"></script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?p74lk7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?p74lk7"></script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p74lk7"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-11866 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400_" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400_");
    });
  </script>
</div>
</div>
    
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/general/kjkk_310x100.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/1003-jack-fm" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live<div id="dfp-ad-micro_bar_88x31-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31");
    });
  </script>
</div>
</div></span>
			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/about/contact-us" class="link--parent menu__link">(214) 787-1003</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/general/kjkk_185x45_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/hosts/angela-chase" class="menu__link--child--primary  " data-menu-link="">Angela Chase</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/billy-kidd" class="menu__link--child--primary  " data-menu-link="">Billy Kidd</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jt" class="menu__link--child--primary  " data-menu-link="">JT</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/nine-9" class="menu__link--child--primary  " data-menu-link="">Nine @ 9</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/1003-jack-fm" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/on-demand/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/JackFMDFW" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/jackfmdfw" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/JackFMDFW" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90_" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-73ba355631ef369340e7fca271c9b1ad">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article data-article id="node-11866" class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/billy-kidd/john-cena-and-nikki-bella-split-after-six-years-together" typeof="sioc:Item foaf:Document">
  <div class="content">

            <div class="node__cover">
        
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/delta__775x515/s3/sipa_22793869%20%281280x850%29.jpg?itok=wAnMslxW" />
      </div>
      </div>
</div>
      </div>
      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">John Cena and Nikki Bella Split After Six Years Together</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 16, 2018</div>

      <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Billy-Kidd-Cover-Image.jpg?itok=yszmY7-Z&amp;c=4784288475f0e5d0f7c5658e1063cfa7" alt="Billy Kidd" title="Billy Kidd" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/billy-kidd">
        Billy Kidd      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-email first"><a href="/cdn-cgi/l/email-protection#aeccc7c2c2d780c5eecbc0dacbdccdc1c380cdc1c3" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/JackFMDFW" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram"><a href="https://www.instagram.com/djbillykidd/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
<li class="field-item service-twitter last"><a href="https://twitter.com/JackFMDFW" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/billy-kidd" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Billy Kidd</a></div>
          <div class="tag odd"><a href="/categories/blogs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Blogs</a></div>
          <div class="tag even"><a href="/categories/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
          <div class="tag even"><a href="/categories/headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Headlines</a></div>
          <div class="tag odd"><a href="/categories/latest-headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Latest Headlines</a></div>
          <div class="tag even"><a href="/categories/movies-tv" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies &amp; TV</a></div>
          <div class="tag odd"><a href="/categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
          <div class="tag even"><a href="/categories/shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shows</a></div>
          <div class="tag odd"><a href="/categories/trending" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Trending</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>

      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>John Cena and Nikki Bella are going their separate ways after six years together. While their announcement shocked many fans, there were signs that the couple was drifting apart due to their views on starting a family. Cena, 40, has been vocal about not wanting to have kids while Bella, 34, has expressed her desire to be a mother. The two shared a post on Twitter Sunday night saying, “While this decision was a difficult one, we continue to have a great deal of love and respect for one another. We ask that you respect our privacy during this time in our lives.”</p><p>The couple got engaged during a Wrestlemania event in April 2017 when Cena proposed to Bella after defeating the Miz and his wife Maryse during a tag-team match. The announcement of their split comes just weeks before their planned wedding. </p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">We love you all ❤️ N <a href="https://t.co/ooACLFXeMv">pic.twitter.com/ooACLFXeMv</a></p>— Nikki &amp; Brie (@BellaTwins) <a href="https://twitter.com/BellaTwins/status/985695910360440832?ref_src=twsrc%5Etfw">April 16, 2018</a></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js"></script></p><p>Fans have also expressed their feelings about their split. </p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">Can't believe John Cena and Nikki Bella are breakingnup. In my day, a mid-ring proposal during Wrestlemania meant forever.</p>— Mark Macyk -- (@MarkMacyk) <a href="https://twitter.com/MarkMacyk/status/985712296507953152?ref_src=twsrc%5Etfw">April 16, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">I am legitimately shocked by the John Cena/Nikki Bella breakup. Just saw them a month ago and they looked SO happy together.</p>— Keisha Hatchett (@Keishamaze) <a href="https://twitter.com/Keishamaze/status/985709619497586688?ref_src=twsrc%5Etfw">April 16, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p></div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/john-cena" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Cena</a></div>
          <div class="tag odd"><a href="/tag/nikki-bella" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nikki Bella</a></div>
          <div class="tag even"><a href="/tag/engaged" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">engaged</a></div>
          <div class="tag odd"><a href="/tag/break" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">break up</a></div>
          <div class="tag even"><a href="/tag/wrestlemania" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wrestlemania</a></div>
          <div class="tag odd"><a href="/tag/quits" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Quits</a></div>
      </div>
</div>

  </div>
</article>
	</div>
</div>
<div class="block-freq-taboola-taboola-below-article-block block block-freq-taboola">
	
	
	
	<div class="content">
		
<div class="taboola--read-more--fader"></div>
<a data-article-toggle class="taboola--read-more--button" href="">
  <i class="fa fa-chevron-down"></i>
  <span class="r-more">READ MORE</span>
  <span class="r-less">READ LESS</span>
  <i class="fa fa-chevron-down"></i>
</a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-8bc74b8cd5ebc6843de9c2a1a616477d">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://jackontheweb.radio.com/hosts/billy-kidd"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Billy-Kidd-Cover-Image.jpg?itok=yszmY7-Z&amp;c=4784288475f0e5d0f7c5658e1063cfa7" alt="Billy Kidd" title="Billy Kidd" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/billy-kidd">Billy Kidd</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T11:00:00-05:00">11:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T17:00:00-05:00">5:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250_" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-306710f9b795022595d368ef048edcee">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/JT-Cover-Image.jpg?itok=D4qYQdk2&amp;c=9ba5b9c10fc9a3c879acf38b701cdd74" alt="JT" title="JT" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jt">JT</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T11:00:00-05:00">11:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Billy-Kidd-Cover-Image.jpg?itok=yszmY7-Z&amp;c=4784288475f0e5d0f7c5658e1063cfa7" alt="Billy Kidd" title="Billy Kidd" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/billy-kidd">Billy Kidd</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T11:00:00-05:00">11:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T17:00:00-05:00">5:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Angela-Chase-Cover-Image.jpg?itok=TMD3kqWG&amp;c=312afff2775ecd58bddd05765e3a3e39" alt="Angela Chase" title="Angela Chase" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/angela-chase">Angela Chase</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-16T17:00:00-05:00">5:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-17T00:00:00-05:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250_" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-f40dfeba5dc6e884dc2c0efe1f5501f7">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        19      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/scarborough-renaissance-festival-ticket-hit-1">Scarborough Renaissance Festival Ticket Hit</a>      </span>
              <span class="item__subtitle">
        Waxahachie Nissan      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        21      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/mudbug">Mudbug Bash 2018</a>      </span>
              <span class="item__subtitle">
        The Dallas Farmers Market      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        21      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/billy-kidd-drees-homes">Billy Kidd at Drees Homes</a>      </span>
              <span class="item__subtitle">
        Drees Homes       </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        23      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/todd-rundgrens-utopia">Todd Rundgren&#039;s Utopia</a>      </span>
              <span class="item__subtitle">
        Majestic Theater      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        27      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/jack-johnson">Jack Johnson</a>      </span>
              <span class="item__subtitle">
        The Pavilion at Toyota Music Factory      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250_" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-132cf96465a570ca301d67c845f5a426">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-shayna-ferm-1"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523545510.jpg?itok=x0mD222Z" title="1523545510.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-shayna-ferm-1">JT & Billy Kidd With Shayna Ferm </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-shayna-ferm"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/image-JT___Billy_Kidd_Podcast.jpg?itok=oGOLGsNv" title="image-JT___Billy_Kidd_Podcast.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-shayna-ferm">JT & Billy Kidd With Shayna Ferm</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-richard-blade-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522974688.jpg?itok=SGcjAdKU" title="1522974688.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-richard-blade-0">JT & Billy Kidd With Richard Blade </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-podcast-john-oates"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/image-JT___Billy_Kidd_Podcast.jpg?itok=oGOLGsNv" title="image-JT___Billy_Kidd_Podcast.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-podcast-john-oates">JT & Billy Kidd Podcast With John Oates</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-chris-redd"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/image-JT___Billy_Kidd_Podcast.jpg?itok=oGOLGsNv" title="image-JT___Billy_Kidd_Podcast.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-chris-redd">JT & Billy Kidd With Chris Redd</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jt-billy-kidd-podcast-godfrey"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.kjkkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/image-JT___Billy_Kidd_Podcast.jpg?itok=oGOLGsNv" title="image-JT___Billy_Kidd_Podcast.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jt-billy-kidd-podcast-godfrey">JT & Billy Kidd Podcast With Godfrey</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://jackontheweb.radio.com/media/podcast/jt-billy-kidd-podcast" class="fa__link"><i class="fa fa_icon fa-microphone"> JT & Billy Kidd Podcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90_" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90_");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50_" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/hosts/angela-chase" class="link--child menu__link">Angela Chase</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/billy-kidd" class="link--child menu__link">Billy Kidd</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jt" class="link--child menu__link">JT</a></li>
<li class="leaf item--child menu__item"><a href="/shows/nine-9" class="link--child menu__link">Nine @ 9</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/1003-jack-fm" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/on-demand/episodes" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/JackFMDFW" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/jackfmdfw" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/JackFMDFW" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/dallas-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kjkk" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/JackFMDFW" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/jackfmdfw" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/JackFMDFW" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/jackontheweb.radio.com\/blogs\/billy-kidd\/john-cena-and-nikki-bella-split-after-six-years-together","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//jackontheweb.radio.com/blogs/billy-kidd/john-cena-and-nikki-bella-split-after-six-years-together&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/contrib/addthis/addthis.js?p74lk7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://jackontheweb.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p74lk7"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
