<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Artists React to the Death of Stephen Hawking &laquo; 100.3 Jack FM &#8211;  Dallas, TX</title>
	<meta name="description" content="The legendary physicist has died. He was 76." />
	<link rel="pingback" href="http://jackontheweb.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="stephen hawking" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="stephen hawking dead, stephen hawking age, stephen hawking artists react, stephen hawking reactions, stephen hawking celebrities react, stephen hawking death cause, stephen hawking illness, stephen hawking theory, stephen hawking books" />
<meta name="keywords" content="stephen hawking dead, stephen hawking age, stephen hawking artists react, stephen hawking reactions, stephen hawking celebrities react, stephen hawking death cause, stephen hawking illness, stephen hawking theory, stephen hawking books" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jackontheweb.radio.com&amp;id=37389119&amp;t=1521043245&amp;back=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F03%2F14%2Fartists-react-stephen-hawking-death%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsjackontheweb.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Feed" href="http://jackontheweb.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Comments Feed" href="http://jackontheweb.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Artists Pay Tribute to Stephen&nbsp;Hawking Comments Feed" href="http://jackontheweb.radio.com/2018/03/14/artists-react-stephen-hawking-death/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMhV8INwOBBheIZ0kTr0vr/BAnVH17vMJQx7gISFwlx0k+Hx1HzQlMDAVDUeWIHlm9uaRMz0DRaFIuGKpWyuh7tKwMs0oZKWrbyf5GbQC+QqI6uMBSNdEDe0e4fFNXz37sewb5aCvJqf7sLWsbYGQ1vlbMizqglhuZ3HAsF6LzLvzNzXoJvA56wLz6uqiABDaVmNrgXxF/cKrvg3YE5ML0P+6QRIVyHeRmgOQmIY1YkjYTrKrNzNpO9/JZIDPD7OyA5bcjizOB0TlWRjqJ7izaQFwWwna72zxe/PPtw93ucb+73z+N7zuKK/g=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEKwjAQRH/IuBRU7EH8ljSuce0mW5K01b83RqoWQTx4e8PODEwCY6eM+IQ+QTqhwwgDdWCaqFiMZui4t+QjODn0nK8jHSymCCY+eZl5AW9FrldTbLIftcFGpFVMbYYLxHRl/CUZxZBmRdkyF48wgZf0OE7wrdWilGGJxM+EOrKm8C0asGGxGW0Z/5IfoZ8espiU015bDKXR6dDeF7s+kgEjLOFzy1+6ZcAwBkrlA/ZuV62ruq62283qfANNNsep?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsjackontheweb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FQaP4K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F03%2F14%2Fartists-react-stephen-hawking-death%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F03%2F14%2Fartists-react-stephen-hawking-death%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=114" />
<link rel='openid.server' href='http://cbsjackontheweb.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsjackontheweb.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jackontheweb.radio.com/osd.xml" title="100.3 Jack FM -  Dallas, TX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Artists Pay Tribute to Stephen Hawking" />
<meta property="og:image" content="https://cbsjackontheweb.files.wordpress.com/2018/03/stephen-hawking-pa-sipa.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsjackontheweb.files.wordpress.com/2018/03/stephen-hawking-pa-sipa.jpg?w=946" />
<meta property="og:description" content="The legendary physicist has died. He was 76." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jackontheweb.radio.com/2018/03/14/artists-react-stephen-hawking-death/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://jackontheweb.cbslocal.com/social/" />
<meta property="article:author" content="http://jackontheweb.cbslocal.com/social/" />
<meta property="article:published_time" content="2018-03-14T07:44:16+00:00" />
<meta property="article:suggested-social-copy" content="The legendary physicist has died. He was 76." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsjackontheweb.files.wordpress.com/2018/03/stephen-hawking-pa-sipa.jpg?w=946"><meta name="twitter:title" content="Artists Pay Tribute to Stephen Hawking"/><meta name="twitter:description" content="The legendary physicist has died. He was 76."/><meta name="twitter:site" content="/social/"/><link rel="canonical" href="http://news.radio.com/2018/03/14/artists-react-stephen-hawking-death/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="100.3 Jack FM -  Dallas, TX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Station Everyone Can Agree On" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jackontheweb.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=16" /><link rel="amphtml" href="http://jackontheweb.radio.com/2018/03/14/artists-react-stephen-hawking-death/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KJKKFM","default",["artistspaytributetostephenhawking","post","article","country","headlines","latestheadlines","music","pop","rock","urban","stephenhawking","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSCj&#038;cscache=6&#038;csrev=86" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-323923 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-stephen-hawking" style="background: #1f398d;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackseattle.files.wordpress.com/2016/06/extendedheader_jackfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-217435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217435"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-217437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217437"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-217438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217438"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-217439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217439"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-217440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217440"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-217441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217441"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-217442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217442"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-217443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217443"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-217444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217444"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-217445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217445"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-217446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217446"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-217447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217447"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-217448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217448"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-217449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217449"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-217450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217450"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-217451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217451"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-217452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217452"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-217453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217453"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-217454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217454"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-217455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217455"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-217436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217436"><a href="http://jackontheweb.radio.com/sign-up-for-100-3-jacks-email-club/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://jackontheweb.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://jackontheweb.radio.com" id="component-logo" class="header-component"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003am.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0328" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-139494" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-163149" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/category/music-news/"><strong>Music</strong></a></li>
<li id="menu-item-237536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.radio.com/category/blogs/"><strong>Blogs</strong></a></li>
<li id="menu-item-314988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.radio.com/category/podcast/"><strong>Podcast</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.jackontheweb.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/video/category/music-kjkkfm/"><strong>Video</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Artists Pay Tribute to Stephen&nbsp;Hawking</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">The legendary physicist was 76.</span><time class="post-date">March 14, 2018 at 7:44 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FQaP4K"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FQaP4K"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FQaP4K"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://jackontheweb.radio.com/tag/stephen-hawking">Stephen Hawking</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3827554&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-dfw-jackontheweb-u,cbslocal-subprimary-music-unified,cbslocal-market-dallasfortworth-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;jackontheweb.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KJKKFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2FQaP4K&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<p><em><strong>By Hayden Wright</strong></em></p>
<p>Last night, a Stephen Hawking family spokesman confirmed that the legendary physicist had died. He was 76.</p>
<p><strong>Related: <a href="http://news.radio.com/2015/04/27/stephen-hawking-zayn-malik-solution/">Stephen Hawking Has a Scientific Solution For Those Still Coping With Zayn Malik Leaving One Direction</a></strong></p>
<p>His bestselling books (including <em>A Brief History Of Time</em>) set him apart as one of the world&#8217;s most recognizable scientists and the foremost icon in his field.</p>
<p>Hawking&#8217;s work also inspired art and music throughout his lifetime. His distinctive electronic voice appeared on a Pink Floyd record and he guest-starred on episodes of <em>The Simpsons</em>. As the news broke overnight, musicians and artists reacted with tributes to Hawking&#8217;s wit, wisdom and determination in the face of adversity.</p>
<p>Nile Rodgers (who had met Hawking) called the professor a &#8220;genius&#8221; and wrote, &#8220;Condolences to your family who are super cool. Hanging with you was one of the greatest honors in my life. Your sense of humor was amazing even though I had to wait for the punch lines.&#8221;</p>
<p>Katy Perry, Lauren Jauregui, and the cast of <em>The Big Bang Theory </em>(on which he also appeared) sent condolences as well.</p>
<p>See the tributes to Hawking below.</p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>there&#8217;s a big black hole in my heart hours before Pi day. Rest In Peace @<a href="https://twitter.com/Steven_Hawking">Steven_Hawking</a>... See you in the next &#10084;&#65039;</p>&mdash; <br />KATY PERRY (@katyperry) <a href='http://twitter.com/#!/katyperry/status/973773679598362625' data-datetime='2018-03-14T04:11:51+00:00'>March 14, 2018</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p><a href="http://twitter.com/search?q=%23RIPStephenHawking" title="#RIPStephenHawking">#RIPStephenHawking</a> Condolences to your family who are super cool. I&#039;ll be forever grateful to @<a href="https://twitter.com/Google">Google</a> for hooking u&#8230; <a href="https://twitter.com/i/web/status/973830262298685441"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Nile Rodgers (@nilerodgers) <a href='http://twitter.com/#!/nilerodgers/status/973830262298685441' data-datetime='2018-03-14T07:56:42+00:00'>March 14, 2018</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>&#128557;&#128557;&#128557;&#128557;&#128557;&#128557;&#128557; <a href="https://twitter.com/bbcbreaking/status/973767529616347137"> twitter.com/bbcbreaking/st…</a></p>&mdash; <br />Lauren Jauregui (@LaurenJauregui) <a href='http://twitter.com/#!/LaurenJauregui/status/973770896849518592' data-datetime='2018-03-14T04:00:48+00:00'>March 14, 2018</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Stephen Hawking, Brian Eno, Brian May, Brian Cox, Neil deGrasse Tyson  and others, Tenerife, Canary Islands, June 2&#8230; <a href="https://twitter.com/i/web/status/973835031918645249"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Brian Eno (@dark_shark) <a href='http://twitter.com/#!/dark_shark/status/973835031918645249' data-datetime='2018-03-14T08:15:39+00:00'>March 14, 2018</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>&quot;The greatest enemy of knowledge is not ignorance, it is the illusion of knowledge&quot;
RIP Stephen Hawking</p>&mdash; <br />Courtney Love Cobain (@Courtney) <a href='http://twitter.com/#!/Courtney/status/973803056679870465' data-datetime='2018-03-14T06:08:35+00:00'>March 14, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Sad to hear of Stephen Hawking&#8217;s passing but extremely grateful for his contributions. He was a first-rate example&#8230; <a href="https://twitter.com/i/web/status/973790905445568512"> twitter.com/i/web/status/9…</a></p>&mdash; <br />&nbsp; (@Nickelback) <a href='http://twitter.com/#!/Nickelback/status/973790905445568512' data-datetime='2018-03-14T05:20:18+00:00'>March 14, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>YOU KNEW THIS UNIVERSE BETTER THAN THE REST OF US...AND NOW YOU PLAY IN SOME FAR AWAY PART OF IT.   YOU CHANGED THE&#8230; <a href="https://twitter.com/i/web/status/973799241121484800"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Steven Tyler (@IamStevenT) <a href='http://twitter.com/#!/IamStevenT/status/973799241121484800' data-datetime='2018-03-14T05:53:26+00:00'>March 14, 2018</a></blockquote></p>
<p style="text-align:center;"><span style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>His passing has left an intellectual vacuum in his wake. But it&#039;s not empty. Think of it as a kind of vacuum energy&#8230; <a href="https://twitter.com/i/web/status/973772335537893377"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Neil deGrasse Tyson (@neiltyson) <a href='http://twitter.com/#!/neiltyson/status/973772335537893377' data-datetime='2018-03-14T04:06:31+00:00'>March 14, 2018</a></blockquote></span></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>In loving memory of Stephen Hawking. It was an honor to have him on The <a href="http://twitter.com/search?q=%23BigBangTheory" title="#BigBangTheory">#BigBangTheory</a>. Thank you for inspiring us&#8230; <a href="https://twitter.com/i/web/status/973789142780964864"> twitter.com/i/web/status/9…</a></p>&mdash; <br />The Big Bang Theory (@bigbangtheory) <a href='http://twitter.com/#!/bigbangtheory/status/973789142780964864' data-datetime='2018-03-14T05:13:18+00:00'>March 14, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgTLL12l9Oc/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:552px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgTLL12l9Oc/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Remembering Stephen. RIP. Bri</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/brianmayforreal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Brian Harold May</a> (@brianmayforreal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-14T10:04:10+00:00">Mar 14, 2018 at 3:04am PDT</time></p></div></blockquote>
</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="Listen to Live Radio" style="background-image:url(http://player.radio.com/player/RadioPlayer.php?station=311);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://jackontheweb.cbslocal.com/social/" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://jackontheweb.cbslocal.com/social/" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://jackontheweb.radio.com/2018/03/13/tim-mcgraw-says-he-needs-to-make-some-changes-after-onstage-collapse/" title="Tim McGraw Says He Needs To Make Some Changes After Onstage Collapse" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tim McGraw Says He Needs To Make Some Changes After Onstage Collapse</strong><em class="description">The Country idol says he&#039;s taking Faith&#039;s advice and making some serious cut backs.</em></div></a><a href="http://jackontheweb.radio.com/2018/03/13/video-katy-perry-falls-in-love-with-american-idol-contestant/" title="[VIDEO] Katy Perry Falls In Love With American Idol Contestant" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">[VIDEO] Katy Perry Falls In Love With American Idol Contestant</strong><em class="description">Ever seen anyone fall in love on TV? </em></div></a><a href="http://jackontheweb.radio.com/2018/03/14/man-dressed-as-elsa-from-frozen-saves-police-wagon-stuck-in-snowbank/" title="Man Dressed As Elsa From &quot;Frozen&quot; Saves Police Wagon Stuck In Snowbank" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Dressed As Elsa From &quot;Frozen&quot; Saves Police Wagon Stuck In Snowbank</strong><em class="description">When a police wagon became stuck in a snowbank in the city&#039;s South End, only one person could save the day.</em></div></a><a href="http://jackontheweb.radio.com/2018/03/13/elon-musk-says-everyone-on-his-first-flight-to-mars-will-probably-die/" title="Elon Musk Says Everyone On His First Flight To Mars Will Probably Die" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Elon Musk Says Everyone On His First Flight To Mars Will Probably Die</strong><em class="description">Musk recently said that there is a “good chance” the first passengers he sends to Mars won&#039;t make it.</em></div></a><a href="http://jackontheweb.radio.com/2018/03/11/snls-family-feud-oscar-edition-parody-may-be-the-best-one-yet/" title="&#039;SNL&#039;s&#039; Family Feud Oscar Edition Parody May Be The Best One Yet" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;SNL&#039;s&#039; Family Feud Oscar Edition Parody May Be The Best One Yet</strong><em class="description">This installment the show&#039;s famous Feud parody pitted the Oscar winners and losers against each other. </em></div></a><a href="http://jackontheweb.radio.com/2018/03/09/for-the-first-time-ever-book-an-overnight-stay-at-southfork-ranch/" title="For The First Time Ever, Book An Overnight Stay At Southfork Ranch" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">For The First Time Ever, Book An Overnight Stay At Southfork Ranch</strong><em class="description">You&#039;ve always been able to visit, but have never been able to stay at the infamous Southfork Ranch, made famous by the wildly popular television series &quot;Dallas.&quot;</em></div></a><a href="http://jackontheweb.radio.com/2018/03/09/pamela-anderson-speaks-out-on-tommy-lees-fight-with-his-son/" title="Pamela Anderson Speaks Out on Tommy Lee&#039;s Fight With His Son" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Pamela Anderson Speaks Out on Tommy Lee&#039;s Fight With His Son</strong><em class="description">Pamela Anderson calls him a &quot;disaster spinning out of control.&quot;</em></div></a><a href="http://jackontheweb.radio.com/2018/03/09/guns-n-roses-patience-covered-by-10-year-old-junior-rocker-watch/" title="Guns N&#039; Roses&#039; &#039;Patience&#039; Covered by 10-Year-Old Junior Rocker: Watch" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Guns N&#039; Roses&#039; &#039;Patience&#039; Covered by 10-Year-Old Junior Rocker: Watch</strong><em class="description">Mr. Coolo shared a passionate rendition of Guns N&#039; Roses 1988 hit.</em></div></a><a href="http://jackontheweb.radio.com/2018/03/12/north-texas-has-2-of-americas-top-10-happiest-cities/" title="North Texas Has (2) Of America&#039;s Top 10 Happiest Cities" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">North Texas Has (2) Of America&#039;s Top 10 Happiest Cities</strong><em class="description">Happiest Cities in America list and North Texas has (2) cities in the Top 10!</em></div></a><a href="http://jackontheweb.radio.com/2018/03/08/twerking-cows-east-texas-high-school-goes-viral-for-bovine-dancers/" title="Twerking Cows?  East Texas High School Goes Viral For Bovine Dancers" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Twerking Cows?  East Texas High School Goes Viral For Bovine Dancers</strong><em class="description">Cows doing ballet.  Cows twerking.  Cows performing the dance from &quot;Dirty Dancing.&quot;  All normal occurrences for the folks over at Hallsville High School, about two hours east of Dallas.  </em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 100.3 Jack FM -  Dallas, TX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1433179014" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2013/10/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass With Billy Kidd" class="cbs-thumbnail-link item-1402943471" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/06/all-access-pass-drip-pan1.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Access Pass With Billy Kidd</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="WIN Stuff" class="cbs-thumbnail-link item-1396368726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/02/win-stuff.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WIN Stuff</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen to JACK now!</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/the-sound-of-the-strip/" title="The Sound of The Strip - 100.3 HD2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Sound of The Strip - 100.3 HD2</strong></div></a><a href="http://player.radio.com/listen/station/KJKKHD3-classic-country%20" title="Classic Country - 100.3 HD3" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Classic Country - 100.3 HD3</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Home Page</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/playlist/" title="Play History" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Play History</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Access Pass</strong></div></a><a href="http://events.jackontheweb.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/local-buzz/" title="Local Buzz" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local Buzz</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/random-odd-news/" title="Random &amp; Odd News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Random &amp; Odd News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="Win Stuff" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Win Stuff</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/gossip-celeb-news/" title="Gossip &amp; Celeb News" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gossip &amp; Celeb News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/humor/" title="Humor" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Humor</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/movies-tv/" title="Movie &amp; TV News" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Movie &amp; TV News</strong></div></a><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Jack</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/contact/" title="Advertise on Jack" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise on Jack</strong></div></a><a href="https://entercom.avature.net/careers" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-cares/" title="Jack Cares" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jack Cares</strong></div></a><a href="http://jackontheweb.radio.com/contact/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://jackontheweb.radio.com/2017/12/18/contest-rules-2/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jackontheweb.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-316138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316138"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-316139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316139"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-316140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316140"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-135321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135321"><a href="http://jackontheweb.radio.com/2017/12/18/contest-rules-2/">Contest Rules</a></li>
<li id="menu-item-319455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319455"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-319456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319456"><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Dallas-TX.KJKK-FM.Website,Format.Music.SpecialtyStations"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Dallas-TX.KJKK-FM.Website,Format.Music.SpecialtyStations"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24420&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/shortcodes/js/instagram.js?m=1483393940h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389119','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389119','v':'wpcom','tz':'-5','user_id':'0','post':'323923','subd':'cbsjackontheweb'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389119&v=wpcomvt&tz=-5&user_id=0&post=323923&subd=cbsjackontheweb&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRTeUlQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWFszK2ErejR2eGRkamJ6dkdBdHpwN21lbUxUZE5+cUFuYS5jeXlNVTNOZ016LyU2Q1BZV2wmN1p5XVR3RDF1dU4='}]);
_stq.push([ 'clickTrackerInit', '37389119', '323923' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://jackontheweb.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://jackontheweb.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-8"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-10"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 72 seconds ago
	generated in 0.124 seconds
	served from batcache in 0.001 seconds
	expires in 228 seconds
-->
