<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Incubus Share New &#8216;Loneliest&#8217; Video: Watch &laquo; 100.3 Jack FM &#8211;  Dallas, TX</title>
	<meta name="description" content="Incubus celebrate the art of dance in their latest visual." />
	<link rel="pingback" href="http://jackontheweb.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="incubus" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new incubus, new incubus video, incubus loneliest video, brandon boyd, mike einziger, incubus 8, incubus black and white video, incubus video," />
<meta name="keywords" content="new incubus, new incubus video, incubus loneliest video, brandon boyd, mike einziger, incubus 8, incubus black and white video, incubus video," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jackontheweb.radio.com&amp;id=37389119&amp;t=1515779737&amp;back=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F01%2F12%2Fincubus-loneliest-video%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsjackontheweb.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Feed" href="http://jackontheweb.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Comments Feed" href="http://jackontheweb.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Incubus Share New Video for &#8216;Loneliest&#8217; Comments Feed" href="http://jackontheweb.radio.com/2018/01/12/incubus-loneliest-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1uwyAMRl9oDkq19G7asxDwUifmZxga5e1Ho1ZKtxs2aVfogH34ZKs1ggk+o8/KFYhcJvKi1miCA3HEuH2jzoi8qENbvqBDUVeKyowCHIxm9RC5YAvXV21F1cbb2SaYRc2fBdOmPlDXisQ0XfITdI7839LsReC01xOmPdfTDViUJYfYJidvuNSOu6e40WtiYPLL/6RDruTzz0EeFsi0VNOMOWqzwE5tYfbv9DiihSQCK9kJ829XFlYGo1MognyD7gFtIskbY3vc4zze3Vs/9MPr6Xwa+vkLGwoThw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdsOwiAQRH9IXG9NfDF+C8UV1y5sA7TVvxdp6iUmxgffzmRnJhmAoVVGfEKfIJ3QYYSeWjB1VCxGM7TcWfIRnBw6zteBDhZTBBMfPM88g5ci16kpNtmP2mAt0iimJsMFYroy/pKMYkizomx5F2OYwEsajxN8a7UoZVgi8W9CHVlT+BYNWLPYjLaMf8qP0E8PWUzKaa8thtLodGjui10XyYARlvC55S/d0mMYAqXyAXu3W1bLxXZTrVer8w1MxseU?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orkm3ju3H2LO4jpLKlWXPl4Ts6auUDpZStqwwMAhZ3zkSQnqMCtlSbSFrJ++jQpouYePyg/4JUB77ZApsPPIXbAMX4KLLAbxIBoza7rOiYA3p704x0NQh0V1id5eqq2wLBs6r1SLiMKpIZkLuV0ki1R45ax/aSlI17bm3BDVs/9L4suoOjBCJsD+URbLa63qiM6S8YdNDmjstPpQs61hC/A9rIMm45GtvNzvskUDVDElQLnJ1XbjBxZCLzJEFulFd3i/ygDD+ijko0dijSpDxc3Z992/Nrnl6bR5fnrfuBGkTLMY='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsjackontheweb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Dp4RUY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F01%2F12%2Fincubus-loneliest-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjackontheweb.radio.com%2F2018%2F01%2F12%2Fincubus-loneliest-video%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=114" />
<link rel='openid.server' href='http://cbsjackontheweb.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsjackontheweb.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jackontheweb.radio.com/osd.xml" title="100.3 Jack FM -  Dallas, TX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Incubus Share New Video for &#039;Loneliest&#039;" />
<meta property="og:image" content="https://cbsjackontheweb.files.wordpress.com/2018/01/incubus-mateusz-wlodarczyk-nurphoto-sipa-usa-today.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsjackontheweb.files.wordpress.com/2018/01/incubus-mateusz-wlodarczyk-nurphoto-sipa-usa-today.jpg?w=946" />
<meta property="og:description" content="Incubus celebrate the art of dance in their latest visual." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jackontheweb.radio.com/2018/01/12/incubus-loneliest-video/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://jackontheweb.cbslocal.com/social/" />
<meta property="article:author" content="http://jackontheweb.cbslocal.com/social/" />
<meta property="article:published_time" content="2018-01-12T10:46:37+00:00" />
<meta property="article:suggested-social-copy" content="Incubus celebrate the art of dance in their latest visual." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsjackontheweb.files.wordpress.com/2018/01/incubus-mateusz-wlodarczyk-nurphoto-sipa-usa-today.jpg?w=946"><meta name="twitter:title" content="Incubus Share New Video for &#039;Loneliest&#039;"/><meta name="twitter:description" content="Incubus celebrate the art of dance in their latest visual."/><meta name="twitter:site" content="/social/"/>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="100.3 Jack FM -  Dallas, TX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Station Everyone Can Agree On" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jackontheweb.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=16" /><link rel="amphtml" href="http://jackontheweb.radio.com/2018/01/12/incubus-loneliest-video/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KJKKFM","default",["incubussharenewvideoforloneliest","post","article","headlines","latestheadlines","music","rock","incubus"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSCj&#038;cscache=6&#038;csrev=86" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-319732 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-incubus" style="background: #1f398d;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackseattle.files.wordpress.com/2016/06/extendedheader_jackfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-217435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217435"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-217437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217437"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-217438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217438"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-217439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217439"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-217440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217440"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-217441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217441"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-217442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217442"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-217443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217443"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-217444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217444"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-217445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217445"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-217446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217446"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-217447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217447"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-217448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217448"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-217449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217449"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-217450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217450"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-217451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217451"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-217452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217452"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-217453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217453"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-217454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217454"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-217455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217455"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-217436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217436"><a href="http://jackontheweb.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://jackontheweb.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://jackontheweb.radio.com" id="component-logo" class="header-component"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003am.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="75261"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-139494" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-163149" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/category/music-news/"><strong>Music</strong></a></li>
<li id="menu-item-237536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.radio.com/category/blogs/"><strong>Blogs</strong></a></li>
<li id="menu-item-314988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.radio.com/category/podcast/"><strong>Podcast</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.jackontheweb.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jackontheweb.cbslocal.com/video/category/music-kjkkfm/"><strong>Video</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Incubus Share New Video for &#8216;Loneliest&#8217;</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 12, 2018 at 10:46 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2Dp4RUY"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2Dp4RUY"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2Dp4RUY"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://jackontheweb.radio.com/tag/incubus">Incubus</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2018/01/incubus-mateusz-wlodarczyk-nurphoto-sipa-usa-today.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Mateusz Wlodarczyk / NurPhoto / Sipa / USA Today</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Incubus is celebrating the art of dance.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/12/07/artists-sign-net-neutrality-petition/">Incubus, Michael Stipe, Tom Morello Sign Net Neutrality Petition</a></strong></p>
<p>The California rockers have revealed a new music video for &#8220;Loneliest,&#8221; a moody and atmospheric track from the band&#8217;s latest full-length, <em>8</em>.</p>
<p>The black and white clip features dancer Manaho Shimokawa, who twirls to the song. Singer Brandon Boyd joins in the dance at points throughout the video. Guitarist Mike Einziger also makes an appearance.</p>
<p>Watch the new Incubus video for &#8220;Loneliest&#8221; below.</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/s1cpCfX-mgo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="Listen to Live Radio" style="background-image:url(http://player.radio.com/player/RadioPlayer.php?station=311);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://jackontheweb.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 100.3 Jack FM -  Dallas, TX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1433179014" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2013/10/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass With Billy Kidd" class="cbs-thumbnail-link item-1402943471" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/06/all-access-pass-drip-pan1.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Access Pass With Billy Kidd</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="WIN Stuff" class="cbs-thumbnail-link item-1396368726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/02/win-stuff.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WIN Stuff</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen to JACK now!</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/the-sound-of-the-strip/" title="The Sound of The Strip - 100.3 HD2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Sound of The Strip - 100.3 HD2</strong></div></a><a href="http://player.radio.com/listen/station/KJKKHD3-classic-country%20" title="Classic Country - 100.3 HD3" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Classic Country - 100.3 HD3</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Home Page</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/playlist/" title="Play History" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Play History</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Access Pass</strong></div></a><a href="http://events.jackontheweb.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/local-buzz/" title="Local Buzz" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local Buzz</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/random-odd-news/" title="Random &amp; Odd News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Random &amp; Odd News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="Win Stuff" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Win Stuff</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/gossip-celeb-news/" title="Gossip &amp; Celeb News" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gossip &amp; Celeb News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/humor/" title="Humor" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Humor</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/movies-tv/" title="Movie &amp; TV News" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Movie &amp; TV News</strong></div></a><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Jack</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/contact/" title="Advertise on Jack" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise on Jack</strong></div></a><a href="https://entercom.avature.net/careers" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-cares/" title="Jack Cares" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jack Cares</strong></div></a><a href="http://jackontheweb.radio.com/contact/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://jackontheweb.radio.com/2017/12/18/contest-rules-2/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jackontheweb.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-316138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316138"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-316139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316139"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-316140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316140"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-135321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135321"><a href="http://jackontheweb.radio.com/2017/12/18/contest-rules-2/">Contest Rules</a></li>
<li id="menu-item-319455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319455"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-319456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319456"><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Dallas-TX.KJKK-FM.Website,Format.Music.SpecialtyStations"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Dallas-TX.KJKK-FM.Website,Format.Music.SpecialtyStations"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBiZzyLwgYx/OKucn3RRlvLeS8zULLQKTJGBl4xIMHpMuiFhE969pD9YV0kCMkcvr553jniTqDphbZCA39TFKouijMW+cl9hzs5hVEqqfpu6JTcLuc/P3o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24420&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389119','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389119','v':'wpcom','tz':'-6','user_id':'0','post':'319732','subd':'cbsjackontheweb'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389119&v=wpcomvt&tz=-6&user_id=0&post=319732&subd=cbsjackontheweb&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXcyW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtck5HdWRSaXpybklKaV1QQjNEbEcwSzZwblA1P3FtSXd5ai9fdj04TkZuSlg/VC9HTlpmZTFQeno='}]);
_stq.push([ 'clickTrackerInit', '37389119', '319732' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://jackontheweb.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://jackontheweb.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fjackontheweb.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=rock&location=dfw&type=local&group=music&genre=adulthits&tit=incubus-loneliest-video" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-8"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-10"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>